<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<meta name="ahrefs-site-verification" content="a0a1a0c858d8f387931f34c77253721aeb5fd12bc0497d5508fdc908a019bca3">

    <meta name="google-site-verification" content="QwAhCVH4ZTf0Oq3ViXeG4cST_CijTQfmxCyhUeJZvE0" />
    <meta name="google-site-verification" content="APTAFgpjk3lLed1dNY_lcHtvjLtZKaViVzVoxdHQTCk" />

    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9818236341170294"
            crossorigin="anonymous"></script>

    <meta name="msvalidate.01" content="1D1CA2E6FDAE0AD41DD012CD0AECF617" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122251911-14"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-122251911-14');
    </script>


    <meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name="google-site-verification" content="x8sS5_LQ_bBMNItafAk6ZgKxl62NPnMq8ZSTwSoPLp4" />
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//ssl.google-analytics.com">
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//stats.g.doubleclick.net">
    <link rel="dns-prefetch" href="//www.gstatic.com">

    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years - FREE NEWS</title>
	<meta name="description" content="Annual inflation in the United States in January of this year grew at the fastest pace in the last 40 years, increasing by 7.5% compared to the same period in 2021." />
	<link rel="canonical" href="https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years - FREE NEWS" />
	<meta property="og:description" content="Annual inflation in the United States in January of this year grew at the fastest pace in the last 40 years, increasing by 7.5% compared to the same period in 2021." />
	<meta property="og:url" content="https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" />
	<meta property="og:site_name" content="FREE NEWS" />
	<meta property="article:published_time" content="2022-02-10T19:48:12+00:00" />
	<meta property="article:modified_time" content="2022-02-10T19:48:19+00:00" />
	<meta property="og:image" content="https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years.jpg" />
	<meta property="og:image:width" content="1201" />
	<meta property="og:image:height" content="801" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ivan Maltsev" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Feed" href="https://usfreenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Comments Feed" href="https://usfreenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years Comments Feed" href="https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usfreenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
		<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://usfreenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mistape-front-css'  href='https://usfreenews.com/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.9' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://usfreenews.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://usfreenews.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<script src='https://usfreenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://usfreenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://usfreenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usfreenews.com/wp-json/wp/v2/posts/106604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usfreenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usfreenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://usfreenews.com/?p=106604' />
<link rel="pingback" href="https://usfreenews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">    
                <meta property="og:url" content="https://freenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" />
                <meta property="og:type" content="article" />
                <meta property="og:title" content="" />
                <meta property="og:description" content="" />
                <meta property="og:image" content="https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years.jpg" /></head>

<body class="post-template-default single single-post postid-106604 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" >
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header has-inline-mobile-toggle">
			<div class="inside-header grid-container">
				<div class="site-branding-container"><div class="site-branding">
						<p class="main-title" itemprop="headline">
                    <a style="padding:0; margin:0;" href="https://usfreenews.com/" title="FREE NEWS">
                        <img style="padding:0 3px 1px 0px; margin:0;width:87px;height:87px;" src="/wp-content/themes/generatepress/img/logo_free_news.svg" width="87" height="87" alt="Free News">
                    </a>
				</p>
						
					</div></div>	<nav id="mobile-menu-control-wrapper" class="main-navigation mobile-menu-control-wrapper">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-nav="site-navigation">
			<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Menu</span>		</button>
	</nav>
			<nav id="site-navigation" class="main-navigation sub-menu-right">
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-free-news" class=" menu sf-menu"><li id="menu-item-6565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6565"><a href="https://usfreenews.com/category/us-news/">U.S</a></li>
<li id="menu-item-6566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6566"><a href="https://usfreenews.com/category/world-news/">World</a></li>
<li id="menu-item-14961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14961"><a href="https://usfreenews.com/category/science/">Science</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a href="https://usfreenews.com/category/technology/">Technology</a></li>
<li id="menu-item-41715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41715"><a href="https://usfreenews.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-6568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6568"><a href="https://usfreenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://usfreenews.com/category/sport/">Sport</a></li>
<li id="menu-item-27783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27783"><a href="https://usfreenews.com/category/watch-it/">Watch It</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29070"><a href="https://usfreenews.com/the-weather-today-live-and-local-forecast/">Weather</a></li>
</ul></div>			</div>
            		</nav>
					</div>
		</header>
		
	<div id="page" class="site grid-container container">
                <div style="background:#fff;display: block">
                        <div align="center" class="ads-head-block" style="display:block;border-bottom:1px solid #d3e5f7;min-height:341px !important;margin-right:20px;margin-left:20px;padding-top:40px; padding-bottom: 20px;">
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9818236341170294"
                        crossorigin="anonymous"></script>
                <!-- Шапка -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9818236341170294"
                     data-ad-slot="2245000406"
                     data-ad-format="auto"
                     data-full-width-responsive="true"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            </div>
                        				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
        		<main id="main" class="site-main">
			
<article id="post-106604" class="post-106604 post type-post status-publish format-standard has-post-thumbnail category-economics tag-joe-biden tag-president" >
	<div class="inside-article">
					<header class="entry-header">
				<h1 align="center" class="entry-title" itemprop="headline">Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years</h1><div class="below-entry-meta">        BY
        <span>
            <a href="https://usfreenews.com/author/supecoxx/" title="Ivan Maltsev">Ivan Maltsev            </a>
        </span>

        <span class="posted-on"> <time class="entry-date published" datetime="Thu, 10 Feb 2022 19:48:12 +0000">February 10, 2022 7:48 pm UTC</time><time class="updated" datetime="Thu, 10 Feb 2022 19:48:19 +0000">February 10, 2022 7:48 pm UTC</time></span>            <div style="display: inline-block;">
            <button class="factCheck" onmousedown="displayFactCheck()" style="display:inline-block;margin-left:10px;background:transparent;padding:0;font-weight:600;">
                <svg width="15" height="15" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="check-double" class="svg-inline--fa fa-check-double fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#0069cc" d="M505 174.8l-39.6-39.6c-9.4-9.4-24.6-9.4-33.9 0L192 374.7 80.6 263.2c-9.4-9.4-24.6-9.4-33.9 0L7 302.9c-9.4 9.4-9.4 24.6 0 34L175 505c9.4 9.4 24.6 9.4 33.9 0l296-296.2c9.4-9.5 9.4-24.7.1-34zm-324.3 106c6.2 6.3 16.4 6.3 22.6 0l208-208.2c6.2-6.3 6.2-16.4 0-22.6L366.1 4.7c-6.2-6.3-16.4-6.3-22.6 0L192 156.2l-55.4-55.5c-6.2-6.3-16.4-6.3-22.6 0L68.7 146c-6.2 6.3-6.2 16.4 0 22.6l112 112.2z"></path></svg>
                <span style="color:#0069cc;" class="table-pop-over factCheck__text" rel="popover" data-tooltip-type="Fact checked" data-content="We make every effort to ensure that the information on FreeNews is accurate. Double-check the details that are important to you before concluding. Learn more about how we check the facts. <a target=\'_blank\' href=\'https://usfreenews.com/why-trust-us\'>Learn more about how we fact check</a>." data-original-title="">Fact checked</span>
                </button>
            <div id="fact-check-block" class="popover fade bottom in" style="display:none;position:absolute;width:215px;background:#fff;padding:5px;text-transform:none;font-weight:normal;font-size:13px;border:1px solid #0069cc;margin-top:10px;z-index:1010;box-shadow:0 1px 5px rgb(0 0 0 / 10%), 0 6px 10px rgb(0 0 0 / 10%)"><div class="arrow"></div><div class="popover-content">We make every effort to ensure that the information on FreeNews is accurate. Double-check the details that are important to you before concluding. <a target="_blank" href="https://usfreenews.com/why-trust-us">Learn more about how we fact check</a>.</div></div>
            </div>
        <script>function displayFactCheck(){if (document.getElementById("fact-check-block").style.display == 'block') {
                document.getElementById("fact-check-block").style.display = "none";
            }
            else {
                document.getElementById("fact-check-block").style.display = "block";
            }}</script>
                <span class="views">
            <i class="fa fa-eye"></i>
            119 Views        </span>
    </div>			</header>
					<div class="featured-image page-header-image-single grid-container grid-parent">
			<img width="1201" height="801" src="https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years.jpg" class="attachment-full size-full wp-post-image" alt="Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years" itemprop="image" srcset="https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years.jpg 1201w, https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years-768x512.jpg 768w" sizes="(max-width: 1201px) 100vw, 1201px" />		</div>
		<div style="margin-bottom:40px" align="center"><a style="padding:10px 10px;border:1px solid #25a3e1;border-radius:3px;background:#25a3e1;color:#fff;text-transform:initial;font-weight:initial;font-size:16px;" href="https://t.me/joinchat/Iq-X6_3JEI8zYmEy">Subscribe Telegram channel <i style="background:url(/wp-content/themes/generatepress/img/telegram.svg) no-repeat center;background-size:30px;padding:10px 20px;margin-left:10px;"></i></a></div>		<div class="entry-content" itemprop="text">
			<div style="min-height: 215px; width: 100%; margin-bottom: 40px;" align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9818236341170294"
     crossorigin="anonymous"></script>
<!-- Верх статья -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9818236341170294"
     data-ad-slot="2558687564"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>On a monthly basis, consumer prices rose by 0.6%.</p>



<p>Annual inflation in the United States in January of this year grew at the fastest pace in the last 40 years, increasing by 7.5% compared to the same period in 2021. On a monthly basis, consumer prices rose by 0.6%, according to data published on Thursday by the <a href="https://usfreenews.com/category/us-news/">U.S</a>. Department of Labor.</p>



<p>Experts interviewed by <a rel="nofollow" href="https://www.bloomberg.com/europe">Bloomberg</a> journalists expected that the annual inflation rate would be 7.3%. In December last year, the growth was 7%.</p>



<p>U.S. <a href="https://usfreenews.com/tag/president/" title="President">President</a> <a href="https://usfreenews.com/tag/joe-biden/" title="Joe Biden">Joe Biden</a>, in a statement issued in connection with the publication of these data, noted that for him, the priorities in the economic sphere are job creation and price reduction. The American leader stressed that his administration had managed to achieve &#8220;success of a historic scale on the first priority.&#8221; Biden assured that the U.S. authorities are &#8220;using all available tools&#8221; in light of rising prices.</p>



<blockquote class="wp-block-quote"><p>&#8220;Although today&#8217;s report indicates an increase in the indicator, forecasts still suggest that inflation will decrease significantly by the end of 2022,&#8221; Biden believes. He promised that his administration would make every effort to do this. &#8220;We will continue to rebuild our infrastructure and production so that we can produce more domestically and strengthen supply chains,&#8221; the U.S. president explained. He noted that the U.S. authorities also intend to promote increased competition in the American market.</p></blockquote>



<p>In the United States, inflation exceeds the 5% mark for the eighth month in a row. According to analysts, such an increase in prices will lead to the fact that the Federal Reserve System of the country, which performs the functions of the central bank, will raise the base interest rate ahead of schedule.</p>

<div class="mistape_caption"><span class="mistape-link-wrap"><a href="/did-you-find-an-error-in-the-text-on-the-site-help-us-fix-it/" target="_blank" rel="nofollow" class="mistape-link mistape-logo"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="100px" height="100px" viewBox="-19 -40 100 100" enable-background="new -19 -40 100 100" xml:space="preserve"><g><path d="M24,34.6L38.8,5l3.3,3.3L56.5-2l-1.6-2.2l-12.6,9L21.2-16.3l8.9-12.5l-2.2-1.6L17.7-16.1l3.3,3.3L-8.6,2l0,0.8 c-0.7,13.2-2,27.9-9.1,35.2l-0.9,0.9l2,2l1.9,1.9l1.8,1.8l1-1c7-7.1,21.2-8.3,35.2-9.1L24,34.6z M-12.2,40.3L6.3,21.8 c1.5,0.6,3.2,0.4,4.4-0.8c1.6-1.6,1.6-4.1,0-5.7c-1.6-1.6-4.1-1.6-5.7,0c-1.3,1.3-1.5,3.2-0.7,4.7l-19,19l-0.2-0.2 c6.8-8,8.2-22.2,8.9-35.2L23-10.7L36.8,3L22.3,32C9.1,32.7-4.3,34-12.2,40.3z"/><rect x="-5.3" y="47.8" width="86" height="2.7"/></g></svg></a></span><p>If you have found a spelling error, please, notify us by selecting that text and pressing <em>Ctrl+Enter</em>.</p></div><div style="min-height: 215px; width: 100%;" align="center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9818236341170294"
     crossorigin="anonymous"></script>
<!-- низ статья -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9818236341170294"
     data-ad-slot="6769395319"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style>.social-buttons{margin-top:10px;margin-right:10px;display:inline-block;float:left;vertical-align:bottom;}.social-buttons a:hover{background:#0069cc !important;}</style><div align="center" style="display:inline-block;margin-top:15px;"><div data-network="pinterest" class="social-buttons"><a style="display:block;padding:6px 15px 3px 15px;background:#e11a21" href="https://pinterest.com/pin/create/button/?url=https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/&media=https://usfreenews.com/wp-content/uploads/2022/02/Annual-inflation-in-the-U.S.-accelerated-to-7.5-in-January.-This-is-the-maximum-in-40-years.jpg&description=Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years" data-pin-do="none" target="_blank" aria-label="Pin"><svg style="vertical-align:text-top" width="13px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="pinterest-p" class="svg-inline--fa fa-pinterest-p fa-w-12" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="#fff" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style="color:#fff;margin-left:5px">Pin</span></a></div><div data-network="linkedin" class="social-buttons"><a style="display:block;padding:6px 15px 3px 15px;background:#0077b5" href="https://www.linkedin.com/cws/share?url=https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" target="_blank" aria-label="LinkedIn"><svg style="vertical-align:text-top" width="15px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin-in" class="svg-inline--fa fa-linkedin-in fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#fff" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg><span style="color:#fff;margin-left:5px">LinkedIn</span></a></div><div data-network="twitter" class="social-buttons"><a style="display:block;padding:6px 15px 3px 15px;background:#5da9dd" href="https://twitter.com/intent/tweet?text=Annual inflation in the U.S. accelerated to 7.5% in January. This is the maximum in 40 years&amp;url=https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" target="_blank" aria-label="Tweet"><svg style="vertical-align:text-top" width="15px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#fff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span style="color:#fff;margin-left:5px">Tweet</span></a></div><div data-network="facebook" class="social-buttons"><a style="display:block;padding:6px 15px 3px 15px;background:#4867aa" href="http://www.facebook.com/share.php?u=https://usfreenews.com/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/" target="_blank" aria-label="Facebook"><svg style="vertical-align:text-top" width="15px" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#fff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg><span style="color:#fff;margin-left:5px">Facebook</span></a></div><div data-network="flipboard" class="social-buttons"><a style="display:block;padding:6px 15px 3px 15px;background:#e11a21" data-flip-widget="shareflip" href="https://flipboard.com"><span style="color:#fff;margin-left:5px">Flipboard</span></a></div></div>		</div>

			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/annual-inflation-in-the-u-s-accelerated-to-7-5-in-january-this-is-the-maximum-in-40-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://usfreenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0992a19b26" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="233"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

			<div class="author_block" style="margin-top:15px;"><div class="description_author" style="font-size: 16px;"><div class="autor_name" style="font-size: 24px;">Author: <a style="color:#fff" href="https://usfreenews.com/author/supecoxx/">Ivan Maltsev</a></div><div class="author-description">The study of political and social problems of different countries of the world. Analysis of large companies on the world market. Observing world leaders in the political arena.</div><div style="margin-top: 10px;">Function: Chief-Editor</div><div style="margin-top: 10px;">E-mail: Great7news@gmail.com</div></div><img class="lazy" data-src="https://usfreenews.com/wp-content/uploads/2021/03/steve-sm.jpg?tr=w-150,h-150" style="width:21%;border-radius:50%;border:2px solid #0069cc;" alt="Ivan Maltsev" width="150px" height="150px"/></div>            <script>document.addEventListener("DOMContentLoaded",function(){var e,n=document.querySelectorAll("img.lazy");function t(){e&&clearTimeout(e),e=setTimeout(function(){var e=window.pageYOffset;n.forEach(function(n){n.offsetTop<window.innerHeight+e&&(n.src=n.dataset.src,n.classList.remove("lazy"))}),0==n.length&&(document.removeEventListener("scroll",t),window.removeEventListener("resize",t),window.removeEventListener("orientationChange",t))},20)}document.addEventListener("scroll",t),window.addEventListener("resize",t),window.addEventListener("orientationChange",t)});</script>
		</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar">
	<div class="inside-left-sidebar">
		<aside id="latest_posts_widget-3" class="widget inner-padding widget_latest_posts_widget"><h2 class="widget-title">Latest posts</h2>        <div class="most-wiewed-posts">
            <ul>
                                    <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/justin-biebers-party-ended-in-a-shootout-four-people-were-injured/" title="Justin Bieber&#8217;s party ended in a shootout: four people were injured"><img class = "lazy" title="Justin Bieber&#8217;s party ended in a shootout: four people were injured" alt="Justin Bieber's" src="https://usfreenews.com/wp-content/uploads/2022/02/Justin-Biebers-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/Justin-Biebers-140x71.jpg" /></a><span class="views_widget">1 hour ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/justin-biebers-party-ended-in-a-shootout-four-people-were-injured/"><p>Justin Bieber&#8217;s party ended in a shootout: four people were injured</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/the-conversation-between-putin-and-biden-ended/" title="The conversation between Putin and Biden ended"><img class = "lazy" title="The conversation between Putin and Biden ended" alt="The conversation between Putin and Biden ended" src="https://usfreenews.com/wp-content/uploads/2022/02/The-conversation-between-Putin-and-Biden-ended-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/The-conversation-between-Putin-and-Biden-ended-140x71.jpg" /></a><span class="views_widget">1 hour ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-conversation-between-putin-and-biden-ended/"><p>The conversation between Putin and Biden ended</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/some-of-the-protesters-left-the-bridge-between-canada-and-the-united-states-after-the-arrival-of-the-police/" title="Some of the protesters left the bridge between Canada and the United States after the arrival of the police"><img class = "lazy" title="Some of the protesters left the bridge between Canada and the United States after the arrival of the police" alt="Some of the protesters left the bridge between Canada and the United States after the arrival of the police" src="https://usfreenews.com/wp-content/uploads/2022/02/Some-of-the-protesters-left-the-bridge-between-Canada-and-the-United-States-after-the-arrival-of-the-police-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/Some-of-the-protesters-left-the-bridge-between-Canada-and-the-United-States-after-the-arrival-of-the-police-140x71.jpg" /></a><span class="views_widget">2 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/some-of-the-protesters-left-the-bridge-between-canada-and-the-united-states-after-the-arrival-of-the-police/"><p>Some of the protesters left the bridge between Canada and the United States after the ...</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/austin-ordered-the-temporary-removal-of-about-150-u-s-military-instructors-from-ukraine/" title="Austin ordered the temporary removal of about 150 U.S. military instructors from Ukraine"><img class = "lazy" title="Austin ordered the temporary removal of about 150 U.S. military instructors from Ukraine" alt="Austin ordered the temporary removal of about 150 U.S. military instructors from Ukraine" src="https://usfreenews.com/wp-content/uploads/2022/02/Austin-ordered-the-temporary-removal-of-about-150-U.S.-military-instructors-from-Ukraine-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/Austin-ordered-the-temporary-removal-of-about-150-U.S.-military-instructors-from-Ukraine-140x71.jpg" /></a><span class="views_widget">2 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/austin-ordered-the-temporary-removal-of-about-150-u-s-military-instructors-from-ukraine/"><p>Austin ordered the temporary removal of about 150 U.S. military instructors from Ukraine</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/macron-discussed-the-situation-around-ukraine-with-putin/" title="Macron discussed the situation around Ukraine with Putin"><img class = "lazy" title="Macron discussed the situation around Ukraine with Putin" alt="Macron discussed the situation around Ukraine with Putin" src="https://usfreenews.com/wp-content/uploads/2022/02/Macron-discussed-the-situation-around-Ukraine-with-Putin-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/Macron-discussed-the-situation-around-Ukraine-with-Putin-140x71.jpg" /></a><span class="views_widget">2 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/macron-discussed-the-situation-around-ukraine-with-putin/"><p>Macron discussed the situation around Ukraine with Putin</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/kylie-jenner-declassified-the-name-of-the-second-child/" title="Kylie Jenner declassified the name of the second child"><img class = "lazy" title="Kylie Jenner declassified the name of the second child" alt="Kylie Jenner declassified the name of the second child" src="https://usfreenews.com/wp-content/uploads/2022/02/Kylie-Jenner-declassified-the-name-of-the-second-child-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/Kylie-Jenner-declassified-the-name-of-the-second-child-140x71.jpg" /></a><span class="views_widget">6 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/kylie-jenner-declassified-the-name-of-the-second-child/"><p>Kylie Jenner declassified the name of the second child</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/the-white-house-said-that-the-conversation-between-putin-and-biden-will-take-place-on-february-12/" title="The White House said that the conversation between Putin and Biden will take place on February 12"><img class = "lazy" title="The White House said that the conversation between Putin and Biden will take place on February 12" alt="The White House said that the conversation between Putin and Biden will take place on February 12" src="https://usfreenews.com/wp-content/uploads/2022/02/The-White-House-said-that-the-conversation-between-Putin-and-Biden-will-take-place-on-February-12-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/The-White-House-said-that-the-conversation-between-Putin-and-Biden-will-take-place-on-February-12-140x71.jpg" /></a><span class="views_widget">6 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-white-house-said-that-the-conversation-between-putin-and-biden-will-take-place-on-february-12/"><p>The White House said that the conversation between Putin and Biden will take place on ...</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/the-pentagon-said-that-the-united-states-decided-to-send-another-3-thousand-military-to-poland/" title="The Pentagon said that the United States decided to send another 3 thousand military to Poland"><img class = "lazy" title="The Pentagon said that the United States decided to send another 3 thousand military to Poland" alt="The Pentagon said that the United States decided to send another 3 thousand military to Poland" src="https://usfreenews.com/wp-content/uploads/2022/02/The-Pentagon-said-that-the-United-States-decided-to-send-another-3-thousand-military-to-Poland-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/The-Pentagon-said-that-the-United-States-decided-to-send-another-3-thousand-military-to-Poland-140x71.jpg" /></a><span class="views_widget">6 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-pentagon-said-that-the-united-states-decided-to-send-another-3-thousand-military-to-poland/"><p>The Pentagon said that the United States decided to send another 3 thousand military to ...</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/the-james-webb-telescope-transmitted-the-first-images-to-earth/" title="The James Webb telescope transmitted the first images to Earth"><img class = "lazy" title="The James Webb telescope transmitted the first images to Earth" alt="The James Webb telescope transmitted the first images to Earth" src="https://usfreenews.com/wp-content/uploads/2022/02/The-James-Webb-telescope-transmitted-the-first-images-to-Earth-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/The-James-Webb-telescope-transmitted-the-first-images-to-Earth-140x71.jpg" /></a><span class="views_widget">6 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-james-webb-telescope-transmitted-the-first-images-to-earth/"><p>The James Webb telescope transmitted the first images to Earth</p></a>                            </li>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <figure class="thumb-sb"><a href="https://usfreenews.com/the-court-decided-to-release-the-bridge-blocked-by-truckers-between-canada-and-the-usa/" title="The court decided to release the bridge blocked by truckers between Canada and the USA"><img class = "lazy" title="The court decided to release the bridge blocked by truckers between Canada and the USA" alt="The court decided to release the bridge blocked by truckers between Canada and the USA" src="https://usfreenews.com/wp-content/uploads/2022/02/The-court-decided-to-release-the-bridge-blocked-by-truckers-between-Canada-and-the-USA-140x71.jpg" data-src="https://usfreenews.com/wp-content/uploads/2022/02/The-court-decided-to-release-the-bridge-blocked-by-truckers-between-Canada-and-the-USA-140x71.jpg" /></a><span class="views_widget">6 hours ago</span></figure>                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-court-decided-to-release-the-bridge-blocked-by-truckers-between-canada-and-the-usa/"><p>The court decided to release the bridge blocked by truckers between Canada and the USA</p></a>                            </li>
                        </div>
                    </div>
                                </ul>
        </div>
        </aside><aside id="block-2" class="widget inner-padding widget_block"><div align="center" style="margin-top:20px;margin-bottom:20px;"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9818236341170294" crossorigin="anonymous"></script><br>
<!-- сайдбар --><br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9818236341170294" data-ad-slot="6577823628" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></div></aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar">
    <div class="inside-right-sidebar">
        <aside id="week_view_widget-2" class="widget inner-padding widget_week_view_widget"><h2 class="widget-title">Most viewed</h2>        <div class="most-wiewed-posts">
            <ul>
                                    <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/johnson-johnson-has-suspended-production-of-its-covid-19-vaccine/"><p>Johnson &#038; Johnson has suspended production of its COVID-19 vaccine</p></a>                            </li>
                            <li class="wg_exc_posts">According to The New York Times, the company is preparing to relaunch production of the drug in March. The American...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							356 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/blinken-traveled-to-australia-to-discuss-security-concerns/"><p>Blinken traveled to Australia to discuss security concerns</p></a>                            </li>
                            <li class="wg_exc_posts">This is the first visit of the head of American diplomacy to this country after the formation of the trilateral...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							306 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/in-the-united-states-they-called-the-worst-tank-in-world-history/"><p>In the United States, they called the worst tank in world history</p></a>                            </li>
                            <li class="wg_exc_posts">German Panzer VIII Maus is the worst tank in history. The &#8220;worst of the worst&#8221; tanks in world history is...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							251 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/the-u-s-suggested-japan-to-think-about-sanctions-against-russia/"><p>The U.S. suggested Japan to think about sanctions against Russia</p></a>                            </li>
                            <li class="wg_exc_posts">The U.S. authorities are urging Japan to consider the possibility of imposing economic sanctions against Russia in the event of...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							224 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/billie-eilish-has-changed-her-image-again/"><p>Billie Eilish has changed her image again</p></a>                            </li>
                            <li class="wg_exc_posts">Singer Billie Eilish cut off straight bangs and became a brunette. American pop singer Billie Eilish changed her image again...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							219 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/hulu-announced-the-continuation-of-futurama/"><p>Hulu announced the continuation of &#8220;Futurama&#8221;</p></a>                            </li>
                            <li class="wg_exc_posts">Production of 20 episodes will begin in February; the premiere is expected in 2023. The continuation of the animated series...</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							206 Views						</span>
                        </div>
                    </div>
                                        <div class="mw-block">
                        <div class="article-content-s">
                            <li>
                                <a href="https://usfreenews.com/unexpected-transformation-jessica-alba-became-a-blonde/"><p>Unexpected transformation: Jessica Alba became a blonde</p></a>                            </li>
                            <li class="wg_exc_posts">We are all used to seeing Jessica Alba as a brunette. However, it seems that the actress wanted a change....</li>
                            <span class="views">
							<i class="fa fa-eye"></i>
							197 Views						</span>
                        </div>
                    </div>
                                </ul>
        </div>
        </aside>    </div>
</div>
	</div>
</div>


<div class="site-footer">
	    <footer id="colophon" class="clearfix">
        <div class="footer-socket-wrapper clearfix">
            <div class="inner-wrap">
                <div class="footer-socket-area">
                    <div id="info-footer" class="footer-block" align="center">
                        
                    </div>
                    <div id="footer-menu" class="footer-block" align="center">
                        <div class="footer-menu">
                            <ul style="display: inline-block;">
                                <li><a href="/contact-us/">CONTACT US</a></li>
                                <li><a href="/authors/">AUTHORS</a></li>
                                <li><a href="/about-site/">ABOUT SITE</a></li>
                            </ul>
                            <ul style="display: inline-block;"><li style="list-style:none;"><a class="privacy-policy" align="center" href="/privacy-policy/">PRIVACY POLICY</a></li><li style="list-style:none;"><a align="center" href="/editorial-guidelines/">GUIDELINES</a></li></ul>
                        </div>
                    </div>
                    <div id="footer-text-desc-8" class="footer-block" align="center">
                        <div id="social-footer">
                            <a style="padding:0;" href="/feed" target="_blank"><span style="display:none;">Feed</span><i class="fa fa-rss"></i></a>
                            <a style="padding:0;margin-right:10px;" href="https://www.reddit.com/r/FreeNewsToday/" rel="noreferrer" target="_blank"><span style="display:none;">Reddit</span><i class="fa fa-reddit"></i></a>
                            <a style="padding:0;margin-right:10px;" href="https://www.facebook.com/UsNewsLiveToday" rel="noreferrer" target="_blank"><span style="display:none;">Facebook</span><i class="fa fa-facebook-f"></i></a>
                        </div>
                    </div>
                    <div class="footer-socket-left-section">
                        <div class="copyright" align="center">Copyright © 2021 Use of materials of the publication is allowed only when placing a hyperlink to the original in the <a href="https://usfreenews.com/" title="FREE NEWS"><span>FREE NEWS</span></a>.</div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    </div>

<script src='https://usfreenews.com/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.9' id='modernizr-js'></script>
<script id='mistape-front-js-extra'>
var decoMistape = {"ajaxurl":"https:\/\/usfreenews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://usfreenews.com/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1632841674' id='mistape-front-js'></script>
<!--[if lte IE 11]>
<script src='https://usfreenews.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://usfreenews.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script src='https://usfreenews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<div id="mistape_dialog" data-mode="confirm" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content without-comment"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Spelling error report</h2>
							 <div class="mistape_dialog_block">
								<h3>The following text will be sent to our editors:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="106604" role="button">Send</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div><style>#cookie_notification{display:none;justify-content:space-between;align-items:flex-end;position:fixed;bottom:15px;left:50%;width:900px;max-width:100%;transform:translateX(-50%);padding:20px;background-color:#fff;border:2px solid #0069cc}#cookie_notification p{margin:0;font-size:15px;text-align:center}#cookie_notification button{background:#0069cc}@media (min-width:576px){#cookie_notification.show{display:flex}.cookie_accept{margin:0 0 0 25px}}@media (max-width:575px){#cookie_notification.show{display:block;text-align:center}.cookie_accept{margin:10px 0 0 0}}</style><div id="cookie_notification"><p>This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance.</p><button class="button cookie_accept">Accept</button></div><script>function checkCookies(){var e=localStorage.getItem("cookieDate");let o=document.getElementById("cookie_notification"),t=o.querySelector(".cookie_accept");(!e||+e+31536e6<Date.now())&&o.classList.add("show"),t.addEventListener("click",function(){localStorage.setItem("cookieDate",Date.now()),o.classList.remove("show")})}checkCookies();</script>
</body>
</html>
